Selecting a PHP version

While older freistilbox setups only supported a single PHP version, customers on newer plans can choose between multiple current PHP versions on a per-website basis.

In your cluster’s detail information, you’ll find which versions it supports:

For each of your websites, you can then select one of these versions:

If your cluster still only supports a single PHP version, you won’t have this choice, obviously. You might want to talk to our support team to get an upgrade!


Related articles